Announcement

Schlumberger Statement on Apache Log4j

Schlumberger is actively responding to the reported Remote Code Execution (RCE) vulnerabilities in Apache log4j Java library (ala Log4Shell or LogJam), and are working to evaluate the potential impact and take appropriate action. 

We recommend customers follow the advice found on the official security advisory from Apache: https://logging.apache.org/log4j/2.x/security.html

If you have questions about the applications you are accessing or operating, please contact your Schlumberger representative or submit a support ticket.